Our Polymarket API is experiencing issues with account creation. Please try again in a few hours.

Incident Report for Amplifi

Resolved

This incident has been resolved.
Posted Jun 29, 2026 - 16:30 UTC

Investigating

Our Polymarket API is experiencing issues with account creation. Please try again in a few hours.
Posted Jun 29, 2026 - 15:51 UTC
This incident affected: amplifi.finance (Amplifi Core).